iOS 9: ¿Cómo actualizar desde la beta a la última versión?

iOS 9

El siguiente tutorial va dirigido a aquellos que sean tan valientes como para hacer funcionar las versiones beta del próximo sistema operativo para móviles iOS 9 para los dispositivos iPhone, iPad y otros dispositivos táctiles iPod. Como ya os imaginareis, Apple ofrece versiones beta del sistema iOS 9 a los desarrolladores que participan en el programa Apple Developer, así como las betas públicas para los usuarios de todo el mundo. Sin embargo, parece que las versiones beta para desarrolladores suelen ser más avanzadas y tienen menos errores que las betas públicas. Por eso mismo, con los próximos pasos que daremos os enseñaremos a cambiar de las versiones de la beta pública a la versión para desarrolladores, sin tener formar parte del programa Apple Developer.

Para empezar, lo único que tienes que hacer es abrir la app de Ajustes, ir a General, y acceder a la sección de Perfiles. Entonces haz click en la entrada que dice “iOS9 Beta Software Profile“. Borra el perfil haciendo click en el botón de “Eliminar perfil“. Confirma que quieres borrarlo haciendo click de nuevo en “eliminar“.

Apple se está preparando ante las posibles leyes de Trump

Apaga tu terminal y enciéndelo de nuevo. Abre la app de Ajustes una vez más, ve a General, y haz click en la entrada de Actualización de software. La última versión de la beta para desarrolladores deberían aparecer en la lista, así que puedes instalarla inmediatamente.

how-install-ios-9-beta

Un aviso importante

Hay que tener presente, sin embargo, que si estás utilizando la última actualización de la versión de la beta pública, que se corresponde con la última versión beta para desarrolladores de iOS 9 (por ejemplo: iOS 9 Public Beta 3 vs. iOS 9 Beta 5), no recibirás la actualización usando este método porque estas versiones son idénticas; pero sí recibirás la siguiente versión beta para desarrolladores cuando Apple la lance.

También ten en cuenta que estas betas contienen problemas conocidos y desconocidos, y pueden hacer que tu dispositivo se bloquee. Sólo se recomienda su uso con el propósito de testearlo, no de usarlo normalmente. Si no eres un desarrollador, es recomendable que siempre utilices la última versión estable del sistema operativo de Apple y nada más.

Compartir
Traductora en proceso, profesora de inglés y entusiasta de la lectura, el cine y los videojuegos. Me encanta viajar y aprender idiomas. Fan a tiempo completo. (laura_lopez@portalhoy.com)

Déjanos tu comentario

avatar
wpDiscuz